Rapports d'erreurs

Avatar de l’utilisateur
Anne Providence
Messages : 62
Inscription : 10 janv. 2007 21:06

Message par Anne Providence » 15 août 2007 13:46

Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Avec Sealover on a fait différetns tests.

Si j'ai des marchandises en vente ou pas etc.

Et ça donne du Garcimore (des fois ça marche des fois ça ne marche pas )

concrètement j'ai fini par décocher l'affichage de la page objet en vente et le reste fonctione)

j'ai désinstallé, réinstallé

pas de changement

Avatar de l’utilisateur
Don Inigo Montoya
Messages : 10
Inscription : 21 nov. 2006 17:14
Localisation : Esperanza la belle!

Message par Don Inigo Montoya » 20 sept. 2007 08:49

J'ai le même pb qu'a eu Sealover pour mettre à jour la carte PL- Sainte Croix...
sealover le Jeu 09 Aoû 2007 21:01 a écrit :J'ai un message d'erreur en voulant générer la carte PL - Sainte Croix... juste celle la pas d'autres

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 32 bytes) in /home/www/168dbb357ae68d852c8188680b96e0be/web/pear/HTML/Common.php on line 228
Mais moi j'ai eu ca:
Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 39 bytes) in /home/www/168dbb357ae68d852c8188680b96e0be/web/pear/HTML/Table/Storage.php on line 688

Si tu peux debugguer ca Le Borgne ^^
Merci ;)
Don Inigo Montoya

Avatar de l’utilisateur
John Ch 'le borgne' R
Site Admin
Messages : 791
Inscription : 18 nov. 2006 10:54
Localisation : chambre d'ami de Titus Pullo
Contact :

Message par John Ch 'le borgne' R » 20 sept. 2007 12:05

prob réglé en live avec inigo

Avatar de l’utilisateur
Nick
Messages : 288
Inscription : 26 nov. 2006 01:46

Message par Nick » 27 sept. 2007 09:59

Fatal error: Call to a member function find() on a non-object in /home/www/168dbb357ae68d852c8188680b96e0be/web/pirates-caraibes/inc/CForm.php on line 534

:?

Avatar de l’utilisateur
Nick
Messages : 288
Inscription : 26 nov. 2006 01:46

Message par Nick » 27 sept. 2007 14:43

Merci :wink:

Avatar de l’utilisateur
Don Ark'eyst
Messages : 667
Inscription : 23 nov. 2006 23:06
Localisation : Esperanza

Message par Don Ark'eyst » 06 déc. 2007 19:30

Bon il semblerait qu'un probleme de MAj existe en ce moment..

Les cartes se vident, les PJ n'apparaissent plus, malgré le nombre de MAj faite...

C'est genant on est obligé de faire à l'ancienne pour se donner rendez-vous..

Avatar de l’utilisateur
John Ch 'le borgne' R
Site Admin
Messages : 791
Inscription : 18 nov. 2006 10:54
Localisation : chambre d'ami de Titus Pullo
Contact :

Message par John Ch 'le borgne' R » 06 déc. 2007 20:27

tu peux me donner quelques maps qui posent problèmes ?
je regarde ca ce week-end

Avatar de l’utilisateur
Don Ark'eyst
Messages : 667
Inscription : 23 nov. 2006 23:06
Localisation : Esperanza

Message par Don Ark'eyst » 06 déc. 2007 22:06

- Caverne du crane.
- Village weekly
Entre autres...
Car j'ai bien l'impression que c'est un probleme bien plus général car je ne vois meme plus de carte avec un PJ ou PNJ dessus...

J'ai fait attention a bien Majé, même plusieurs fois.
- je ne donne les positions qu'aux veritables espagnol.
- Je ne vends pas ma position
Et rien n'apparait..

Corto el caballero

Message par Corto el caballero » 07 déc. 2007 00:02

pareil pour moi dans la prison de PL

Avatar de l’utilisateur
John Ch 'le borgne' R
Site Admin
Messages : 791
Inscription : 18 nov. 2006 10:54
Localisation : chambre d'ami de Titus Pullo
Contact :

Message par John Ch 'le borgne' R » 07 déc. 2007 09:00

je confirme
ca pourrait venir de la météo qui a modifé le tableau de la vue en ajoutant une composante 'div' en plus

Avatar de l’utilisateur
Caratawc le pendu
Messages : 613
Inscription : 17 avr. 2007 23:05

Message par Caratawc le pendu » 07 déc. 2007 13:19

Je sais pas si ça a déjà été dit, mais perso je vois carrément plus personne sur aucune carte, à part des pnj fixes.

Avatar de l’utilisateur
John Ch 'le borgne' R
Site Admin
Messages : 791
Inscription : 18 nov. 2006 10:54
Localisation : chambre d'ami de Titus Pullo
Contact :

Message par John Ch 'le borgne' R » 09 déc. 2007 14:20

ok
c'est corrigé au niveau du code
pas trop capté le pourquoi, mais la fonction qui me renvoyait l'id du dernier ercord modifié dans la db ne me renvoyait plus le bon id
j'ai vérifié au niveau de mysql et c'est carrement la db qui me renvoi un autre code
pas trop capté pourquoi
bon, je vérifie les maps ...

Corto el caballero

Message par Corto el caballero » 09 déc. 2007 18:42

dans la prison de PL sous sol 2, le lien pour remonter au sous sol 1 a disparu ...
je ne sais si c'est du à ma dernière mise à jour .

Avatar de l’utilisateur
John Ch 'le borgne' R
Site Admin
Messages : 791
Inscription : 18 nov. 2006 10:54
Localisation : chambre d'ami de Titus Pullo
Contact :

Message par John Ch 'le borgne' R » 09 déc. 2007 18:49

j'ai remis la map en incomplète, si tu es encore ds le coin, tu peux ré-uploader ta vue, ca remettra le lien

Corto el caballero

Message par Corto el caballero » 10 déc. 2007 12:23

j'ai juste fait une mise à jour ...
Ça n'a rien fait ...
et je vois qu'il y a plus lien qui ont aussi disparu à esperanza et à NK ...
J'ai pas regardé partout

Avatar de l’utilisateur
Caratawc le pendu
Messages : 613
Inscription : 17 avr. 2007 23:05

Message par Caratawc le pendu » 12 déc. 2007 12:41

En cliquand sur les Wanted:

Warning: require_once(DB/DataObject.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/168dbb357ae68d852c8188680b96e0be/web/pirates-caraibes/inc/config.inc.php on line 232

Fatal error: require_once() [function.require]: Failed opening required 'DB/DataObject.php' (include_path='.:/opt/php/lib/php') in /home/www/168dbb357ae68d852c8188680b96e0be/web/pirates-caraibes/inc/config.inc.php on line 232


J'ai réessayé juste après et ça a marché. (je sais pas si c'est la peine de le signaler du coup)

Avatar de l’utilisateur
June Seashell
Messages : 515
Inscription : 25 nov. 2006 20:54

Message par June Seashell » 13 déc. 2007 13:12

Corto el caballero a écrit :dans la prison de PL sous sol 2, le lien pour remonter au sous sol 1 a disparu ...
je ne sais si c'est du à ma dernière mise à jour .
En fait, les liens de changement de zone ont disparu quasiment partout.

Le temple maya c'est l'horreur, déjà avant c'était chaud, maintenant on comprend absolument plus rien à l'articulation des salles :lol:

Avatar de l’utilisateur
June Seashell
Messages : 515
Inscription : 25 nov. 2006 20:54

Message par June Seashell » 22 déc. 2007 13:27

Je vois que les liens de changement de zone remarchent, c'est cool ^^

Y'a toujours un problème par contre, on dirait que certains de ceux qui ne fonctionnaient plus renvoient maintenant par défaut à Event - Clairière des mariés

Image
Image

Avatar de l’utilisateur
Sing
Messages : 2756
Inscription : 24 nov. 2006 16:34

Message par Sing » 22 déc. 2007 15:06

Salops de mariés :axe:

Avatar de l’utilisateur
Caratawc le pendu
Messages : 613
Inscription : 17 avr. 2007 23:05

Message par Caratawc le pendu » 30 déc. 2007 17:18

J'avais remarqué ça aussi. En fait, il suffit de mettre à jour la carte et le lien change tout seul.
(je sais pas si je suis très clair :? )

Verrouillé